ulloav
Flexera beginner

FlexNet Licensing Server on Windows Server 2019

The System requirements state that Windows Server 2008R2 and Windows Server 2012 R2 are the supported Windows Server versions. Is there any risk to using a newer version such as Windows Server 2019? 

I'm planning to install and host a Concurrent License server to use with Installshield 2020

Labels (1)
0 Kudos
1 Reply
Revenera_Ian
Revenera
Revenera

Hi @ulloav,

Thank you for your post.

Sorry about the delayed response.

I believe you're referring to the FlexNet Licensing Server release notes, but I'm not certain.

However, it is necessary to use a Windows version that is listed in the release notes as supported. We cannot support Windows versions that are not listed in the release notes as supported.

Please give a supported Windows version a try. Does that work for you?

Please let us know if you have any questions or concerns. Thank you for your patience and cooperation.

0 Kudos