cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
DavidGurrWKL
Pilgrim

Error 2753 - new fnc61.msm required?

Following an e-mail from Macrovision on 15/2 re a vunerability in Flex Net Connect 6.1 I downloaded and installed a patch for Flex Net Connect.

Now when I try and install projects created in ISE 2008, that include distributing Flex Net Connect for automatic updates of my software, I am getting an error 2753. A post on the main Install Shield forum suggests this is because the update has created a newer version of a file that is part of the project I am trying to install.

Does anyone know if there is a revised version of fnc61.msm that I need to incorporate into my project and if so where/ how I download it?
The version I have of fnc61.msm is dated 7/07.

Thanks in advance for any help.
Labels (1)
0 Kudos
2 Replies
RichAquino
Pilgrim

Re: Error 2753 - new fnc61.msm required?

Hi,

If you are using FLEXnet Connect with your installer, then I'm assuming that you're able to login to the FLEXnet Connect publisher website (services.installshield.com). After you log in, there's a link on the start page for the latest SDK. After installing that you will see the merge module, usually in a folder like this: C:\Program Files\Macrovision\FLEXnet Connect\Redistributables.

Just copy that merge module over the one in your express folder, and rebuild your installation.

Rich
0 Kudos
DavidGurrWKL
Pilgrim

Thanks

Thank you Rich. That's resolved the problem.

Regards
David
0 Kudos