cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
scott_donofrio
Occasional contributor

Can't install "InstallShield SHA256-RFC3161 Patch.exe," thinks Installshield IDE is open when it's not.

I'm trying to patch my IS 2019 R2 with this latest patch "InstallShield SHA256-RFC3161 Patch.exe" and it will not let me. It says "The Installshield IDE is currently open. Please close the IDE before continuing." The problem is that the IDE is NOT open. The first time I attempted to install this patch I did have the IDE open, so I closed it, and I still received this message. I then rebooted my machine, and when I launch the patch I continue to receive this message. Looks like a bug in the patch.
Labels (1)
0 Kudos
1 Reply
Flexera banna_k
Flexera

Re: Can't install "InstallShield SHA256-RFC3161 Patch.exe," thinks Installshield IDE is open when it's not.

Hi @scott_donofrio,

See any Installshield executable is running in task manager, stop all before installing the patch.  Patch exe checks against InstallShield 2015 SP2,  InstallShield 2016 SP2, InstallShield 2018 R2 and InstallShield 2019 R2. In case if you have multiple versions installed on your machine, stop all before proceeding with the patch installer. 

0 Kudos