cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
WilliamFank
Pilgrim

Building a newer .ISM file with an older version of InstallShield

For our software we have been building our install using a .ism file built from command line.  Normally, we have been using InstallShield 2011(SchemaVersion = 771) to do this.  Recently the .ism file has been upgraded to a 2016 version of InstallShield (SchemaVersion = 777).  The main install machine is still using the 2011 version, and appears to be building the installer correctly.  Is building the newer .ISM file valid with the older version of InstallShield 2011.

Thanks,
William

0 Kudos
1 Reply
Highlighted
Flexera banna_k
Flexera

Re: Building a newer .ISM file with an older version of InstallShield

@WilliamFank ,

 

Building the newer .ISM file with the older version of InstallShield 2011 is not valid, usually the old version fails to build the newer versions.

0 Kudos