cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Yaroslav1
Level 2

Adding .NET 4.0.3 InstallShield Prerequisite (KB2600211)

Hi,
Is there a way to add .NET Framework 4.0.3 Installshield prerequisite (KB2600211) to installation?
This is critical for application, but this option is not available in ApplicationDatat/Redistributes section of InstallShield 2012 Premier (version 18).



Thanks in advance.
Labels (1)
0 Kudos
1 Reply
sdnelson
Level 5

Download the package you want from Microsoft, then in the Installshield IDE go to Tools > Prerequisite Editor. Here you can create your own .PRQ files for any packages you want and then you can select them for inclusion in any of your projects.

See this Help article for more information:
http://helpnet.installshield.com/installshield18helplib/IHelpSetPrereqCustom.htm
0 Kudos