Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 2

Upgrade from a different Product with different UID


We are using installshield premier 11. Even though this product is out dated, the problem i have specified here is common.(Previously i mentioned this issue in a wrong forum)
We had a product called XX and we discontinued that and on top of XX we created another product YY. XX had versions ranging from 1.0 to 7.1 over a period of 4 years.Our new products versions (since the basic functionality is same, with lot of new features) starts from 8.0.So currently we have 8.0, 8.1, 8.2.It supports both Linux and windows.Upgrade from YY 8.0,8.1 to 8.2 worked fine in both windows and linux. But there was a requirement, saying we have to migrate users using XX to YY.
So we made necessary changes in YY 8.2 windows installer and it worked fine.

But in Linux, since we had changed the uid while migrating from XX to YY, it is not detecting product XX.Because the vpd.script is referring to old uid.Our current installer (setup.bin) has a new uid.

Is there any work around for this ?

Your reply is greatly appreciated,since this is a blocking issue for me.

Thanks in advance

Labels (1)
0 Kudos
(2) Replies
Level 20

You're still in the wrong forum, this is InstallAnywhere and not InstallShield... but I don't think that there is an IS Premier forum.
0 Kudos
Level 2

Ohh If this the case, Then can you please tell me in which forum i can ask this question ? Because the IS Premier 11 forum seems to be outdated.

Or if you have any idea about this issue, Kindly give some suggestions.

0 Kudos