cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
markus_alberst
Flexera beginner

InstallAnyWhere 2018: Security Issue with zlib 1.0.4

Dear Support-Team,

Our Security Consultant found some major security issues with very old library named "zlib" (1.0.4 Copyright 1995-1996) used by InstallAnyWhere.

As we are using InstallAnyWhere to build our product EXE, this "zlib" (1.0.4) also deliver to customer and the security check at one of our major Customer, does not let us install our product in there environment. Thus we require an urgent help from you here.

We are using "InstallAnyWhere 2018".  Let me know, if you need more information regarding this.

Please do the needful as soon as possible.

Best Regards,

Markus

 

 

 

 

 

0 Kudos
7 Replies
Flexera Flexera_Ian
Flexera

Re: InstallAnyWhere 2018: Security Issue with zlib 1.0.4

Hi Markus,

Thank you for your post.

At this point, it would be best to open a new support ticket with us regarding this issue.

Thanks,

Ian

0 Kudos
markus_alberst
Flexera beginner

Re: InstallAnyWhere 2018: Security Issue with zlib 1.0.4

Thanks for your immediate reply. I have already opened support case. PFA screenshot. Hope this would be enough.
0 Kudos
Flexera Flexera_Ian
Flexera

Re: InstallAnyWhere 2018: Security Issue with zlib 1.0.4

You're welcome, Markus. Thank you for opening a support case. We will respond to your support case.

Thanks,

Ian

0 Kudos
vishalbhatt
Flexera beginner

Re: InstallAnyWhere 2018: Security Issue with zlib 1.0.4

Are there any resolution to issue, we are also facing the same issue with InstallShield 2014 and our CyberSecurity team have found the vulnerability with Zlib 1.2.3 on the installer that we created using Installer 2014 

0 Kudos
Flexera Flexera_Ian
Flexera

Re: InstallAnyWhere 2018: Security Issue with zlib 1.0.4

Hi @vishalbhatt,

Thank you for your post.

It would be best to open a new support ticket for this issue. If you have not already done so, could you please open a new support ticket for this issue?

Thanks,

Ian

0 Kudos
blakegreen
Pilgrim

Re: InstallAnyWhere 2018: Security Issue with zlib 1.0.4

Faced same problem in the beginning

0 Kudos
vishalbhatt
Flexera beginner

Re: InstallAnyWhere 2018: Security Issue with zlib 1.0.4

Hi @blakegreen  did you get any resolution for this issue? We are having  vulnerabilities issue with InstallShield 2016. The only solution we have got so far from Flexera Support is to upgrade to InstallShield 2019, we do not want to spend few thousand dollars to get resolution to this vulnerabilty issue.

0 Kudos