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Symptoms: 

When viewing users for the Office 365 integration, no emails are visible. Only a GUID is displayed for each user. Furthermore, all users will be flagged as suspicious.  The following illustrates:

UnknownUsers.png

Diagnosis:

This is generally caused by having Data Anonymization enabled in Office 365. 

 

Solution:

It is necessary to turn off anonymous user names in Office 365. See the Microsoft article Microsoft 365 reports show anonymous user names instead of actual user names 

Once you have done this, the FSM integration should start pulling in the correct user email and name when the Application Roster task next runs.

 

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Last update:
‎Dec 28, 2021 03:42 PM
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