cancel
Showing results for 
Search instead for 
Did you mean: 

Why does lmadmin need a Java to be installed to run?

Why does lmadmin need a Java to be installed to run?

Summary

This article will explain why Java needs to be installed before running the lmadmin installer v11.15.0.

Question

Why does lmadmin need a Java to be installed to run?

Answer

This is an excerpt from the Release Notes for v11.15.0.

lmadmin installer updates:

In FlexNet Publisher 11.15.0, the lmadmin InstallAnywhere installer no longer bundles the JVM. As a consequence, for Windows, there is now only one lmadmin installer (previously there were two, one for 32-bit bundled JVM, one for 64-bit bundled JVM). (FNP-15969)

On OS X, an error no longer occurs where the lmadmin installer prompts the user to install legacy Java software. Now, the lmadmin installer uses the FlexNet Publisher 2017 (11.15.0) Release Notes (November 2017) Company Confidential 11 JVM that is installed on the machine (OS X requires JVM 1.7 or later). To use a different JRE version while installing/uninstalling, the desired version can be specified using the LAX_VM command. (FNP-15913, FNP-16086, Salesforce case 01112990)
Was this article helpful? Yes No
No ratings