cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Pilgrim

Will using the 11.17.0 lmgrd.exe with my older vendor daemon solve vulnerabilities?

or must I rebuild our vendor daemon as well?

0 Kudos
1 Reply
Highlighted
Flexera
Flexera

Re: Will using the 11.17.0 lmgrd.exe with my older vendor daemon solve vulnerabilities?

@stan_wssi , As based on the version compatibility rules:

• Version of lmutil/lmtools must be >=
• Version of lmadmin (or lmgrd), which must be >=
                     Note • lmadmin can only be used with components with a version of 9.2 or later.
• Version of vendor daemon, which must be >=

But, if we talking in terms of the vulnerabilities, then it would be worth checking of particular vulnerability is related with lmgrd or the vendor daemon. If the later, then a simple upgrade of lmgrd will not help us mitigate the threat.

So, if you have any specific vulnerability # for which  i can help assess that, do let me know.

(If my response assists with your questions , then please click "ACCEPT AS SOLUTION" or 'Kudos' so that it help others.)
0 Kudos