Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 2

Two problems on two different computers

Problem 1: Laptop doesn't recognize the license dongle. FlexNet server stopped and won't start (Flexnet doesn't ring any bells, is that the right server for license files?). No license available My laptop was working fine. It hasn't been on the company network for about 3 months, which is probably why it was working fine. When I plugged it into the network I got the "you aren't authorized for this network, begone you evil Russian hacker"... ok, I made the last part up. Our wonderful IT lady (seriously) came by, clickety clackety click, and now the laptop works on the network but the license server stopped working. It gets better. The desktop, 2' away, that has been on the network for the whole time, works fine. The server is running, licenses are recognized. Life is good.

Problem 2: Neither the laptop or the desktop will let me add a 1756 IRT8I 8 channel RTD / Thermocouple AI card (Rev 11). I sent the program to a friend and he was able to add 2 with no issues. He sent the program back to me but when I opened the program, then opened the module, and then made a simple edit (renamed the card to RTD1) it pops the same error as always

PS1756ApexAnalogTagExt a big red X and OUT OF MEMORY. Click ok and the program faults and shuts down, eventually popping a fatal error message that basically says there's no message.

It's a do nothing program that is literally just IO cards. I've got to FAT a panel in a few weeks and I need a way to force IO. I can attach it but since one person can edit it and I can't on either machine that seems pointless. I tried it on the laptop before I screwed up and put it on the network and got the same error. Only if I try to add the RTD card though. All other cards are fine.

I've updated AOP's, make that- I've updated gobs of AOP's, giga gobs even. I've done the same with EDS files. I've rebooted numerous times. I made sure my computer was plugged in and the monitor was turned on 😕 (shout out to IT helpdesk people everywhere). I've tried colorful language, hateful stares... nothing works so I'm going to the one place that usually has a solution...

Studio 5000 version 28 btw.

Plan z is to try loading the software on my personal laptop and seeing if IT proofed computers work any better. I was pretty sure the AOP was going to fix it. Nyet...

0 Kudos
(1) Reply
Level 3

thank you for sharing. I will share again via WhatsApp GB with everyone

0 Kudos