cenevoldsen
Flexera beginner

Flexnet Publisher

Hi!

I have a question regarding Flexnet Publisher. We seem to have installations that requires to update to a newer version to mitigate security risks and of cause we should do that. However, I am wondering if the updated recommendation is applicable with FNMS? - somehow I am thinking that it is related even more to FNMEA and not FNMS... I am new to this area and not that technical so I hope my question is clear.

Thanks in advance for any input and support on this subject.

0 Kudos
1 Reply
jyadav
Revenera
Revenera

Hi @cenevoldsen ,

 

Could you provide more details on which security risk that are to be mitigated by upgrading FNP version post which we can let you know if its related only to FNP Product or there is more to it.

0 Kudos