gajeshm
Flexera beginner

Error -21: Config file doesn't support this version

Hello,

we have activated floating licence on a machine with licence server installed. While checkout licence we are getting error -21: Config file doesn't support this version . 

FNP version is 11.14.0.2

What may be the reason for this error and how to resolve it?

Regards,

gajesh

0 Kudos
3 Replies
abhayparashar
Active participant

Error -21, i.e. 'LM_OLDVER' is generally reported when "The version requested is greater than  the highest version supported in the license file
FEATURE line."

0 Kudos

Thanks Abhay.

I'll try reinstalling the licence server LM Admin to see if problem is resolved.

May I know which document explains this error code or you have referred? 

Regards,

Gajesh

0 Kudos

@gajeshm  You can refer to Function Reference Guide to get details on the error codes which is part of the product documentation.

0 Kudos