This website uses cookies. By clicking Accept, you consent to the use of cookies. Click Here to learn more about how we use cookies.
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
- Revenera Community
- :
- FlexNet Operations
- :
- FlexNet Operations Knowledge Base
- :
- Aspera Connect Error: Insufficient permissions (Code 5)
Subscribe
- Mark as New
- Mark as Read
- Subscribe
- Printer Friendly Page
- Report Inappropriate Content
Aspera Connect Error: Insufficient permissions (Code 5)
Aspera Connect Error: Insufficient permissions (Code 5)
Summary
Aspera Connect Error: Insufficient permissions (Code 5)Symptoms
Attempting to upload a file to FlexNet Operations Cloud using Aspera Connect (High Speed Upload) results in the error below.- Error: Insufficient permissions (Code 5)
Cause
Insufficient permission to read or write.1. This may be caused by the file existing in a location or directory with restricted permissions.
2. The most common cause we see is that the file already exists on the FTP upload server (upload.flexnetoperations.com). The file may have been partially uploaded when a problem occurred leaving a partial file on the FTP. The file may have been uploaded to the FTP directly.
Resolution
- Copy the file to a location or directory that is not restricted and then perform the upload.
- Delete the file with the same name from the FTP upload server and then perform the upload using Aspera.
No ratings