cancel
Showing results for 
Search instead for 
Did you mean: 
edkpro
Flexera beginner

Sending out of emails does not work

Hello,

All e-mails I tried to send out from the Flexera-Operations portal are not delivered.

If I go to Administer --> Sent Emails I can see the log of all Emails I have sent, but these emails never reach the receiver.

Also if I try to resend the Email from the log, it still doesn't work.

I already tried to use differen e-mail address and I also checked the junk folder.

Moreover, the setting "Log emails in history, do not send them" is not set under System --> Configure --> FlexnetPlatformServer

 

Can I ask you to assist me here?

 

Many thanks in advnace!

 

Eduard

0 Kudos
5 Replies
Highlighted
Moderator wmarek1 Moderator
Moderator

Re: Sending out of emails does not work

Hi edkpro, Can you check the template header to make sure the Send Indicator = true? Are you using FNO Cloud or on-premises? It might help to know which email template(s) you are using. Regards, Walt
FlexNet Operations, FlexNet Embedded, FlexNet Publisher, FlexNet Connect, FlexLM
0 Kudos
edkpro
Flexera beginner

Re: Sending out of emails does not work

Hi wmarek1, Thanks for your answer. First, I tried to send an email for the Entitlement event. (I pressed the email-button, when displaying an entitlement). I use the default email template. And the send indicator is also set to true. We are using FNO Cloud. BR Eduard
0 Kudos
Moderator wmarek1 Moderator
Moderator

Re: Sending out of emails does not work

Is the email template Active or still in Draft state? My guess would be active since it is showing up in the sent email list.

What about other emails like Welcome Email for End Users or Password Reset? Are they working?

It sounds like you have all of the correct configurations set. Without seeing your system I can't help any further.

I suggest you open a support case with Flexera technical support so they can do more in-depth debugging session with you.

 

One other thing you can check if other emails like password reset are successfully being sent and received:

If the System Configuration->FlexNet Operations->Always Attach Entitlement Certificate in Email setting is checked, then you MUST also make the Entitlement Certificate email template Active. Either unselect the configuration setting or make the template active (it doesn't need content).

Good luck,

 

FlexNet Operations, FlexNet Embedded, FlexNet Publisher, FlexNet Connect, FlexLM
0 Kudos
edkpro
Flexera beginner

Re: Sending out of emails does not work

The email template is active. Also the Entitlement Certificate template is also active. The Welcome email and passwort reset email are working properly. I guess there is no other way to contact the technical support. How can I contact the technical support? Is there a dedicated email address I've to use? Many thnaks for your Help! Eduard
0 Kudos
Moderator wmarek1 Moderator
Moderator

Re: Sending out of emails does not work

Support@flexera.com
FlexNet Operations, FlexNet Embedded, FlexNet Publisher, FlexNet Connect, FlexLM
0 Kudos