cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Summary

When configuring a connection of source type Tanium in the beacon UI, clicking the Test connection button fails with the following error even if correct server details and credentials have been supplied:

Unable to connect to the Tanium server - The remote server returned an error: (403) Forbidden

Despite this error, actually performing an import from Tanium succeeds.

Cause

This error is caused by a logic error which fails to use the credentials entered into the beacon UI when testing the connection to Tanium.

Hotfix

A hotfix for the FlexNet Manager Suite 2021 R1 On-premises release to address this issue is available:

  1. Navigate to the Flexera Product and License Center
  2. Click on the link to view FlexNet Manager Suite downloads, and navigate to the 2021 R1 release downloads.
  3. Download and unzip a copy of the FlexNet Manager Suite Update 2021R1-01.zip file.
  4. Follow instructions provided in the readme file under the TaniumConnector\TaniumReader folder.

Workaround

Configure and save Tanium connection details in the beacon UI, and then attempt to perform an actual import of data from Tanium. Verify whether the connection has been made successfully by inspecting logs from the import process.

Fix status

This issue has been fixed in the following FlexNet Manager Suite releases: 2021 R1.1 / Sep 2021 (Cloud), 2022 R1 (On Premises)

Other information

Affected components: Integration: Tanium

Master issue ID: IOJ-2213292

Also known as: FNML-74075

Was this article helpful? Yes No
100% helpful (1/1)
Version history
Last update:
‎Jun 12, 2022 03:49 AM
Updated by:
Knowledge base article header content