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Symptoms:

when creating a schedule for AWS in the beacon UI the AWS schedule is not applied or created whereas this should happen

Diagnosis:

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(no “AWS Import” Schedule listed)

Solution:

Workaround:

  • close beacon UI

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  • stop beacon service

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  • navigate to beacon programdata folder C:\ProgramData\Flexera Software\Beacon

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  • rename "schedule.xml" to "schedule.bak" (or just erase or store in an archive)

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  • start the beacon engine service & launch the beacon ui

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this will create a new schedule.xml which should solve this issue

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Fix:

This was a bug that was fixed in FNMS 2019r1 version of the beacon, the bug subject was:

Default schedule "AWS imports" is not created if schedule.xml already exists during upgrade

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Version history
Last update:
‎Jun 30, 2020 09:57 AM
Updated by: