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Summary

This article describes a known issue that old WMI evidence is not cleared from the database and invalid applications are reported.

Symptoms

Users may see applications that were already removed being reported as installed with FlexNet Manager Suite between FlexNet Manager Suite 2015 R2 and 2016 R1 SP1.


Cause

There was a defect in the WMIEvidence writer that old WMI evidence is not removed from InstalledWMIEvidence table appropriately.


Resolution

The issue was fixed in FNMS 2017 R1 release.

Workaround

The current attached XML is for 2015 R2 SP4 customer.

1. Backup your existing WMIEvidence.xml
2. Replace the downloaded file under C:\ProgramData\Flexera Software\Compliance\ImportProcedures\Inventory\Writer

If you need a corresponding version of the XML file for your affected product version, please contact Flexera Technical Support instead of using this XML file which is only for 2015 R2 SP4. Please use this article as a reference when contacting support.

Related KB Articles

FNMS-35892
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Last update:
‎Dec 14, 2018 02:14 AM
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