Symptoms:
When navigating to Inventory Evidence tab of the discovered device record, there is no evidence showing.
The source of the inventory was from agent.
Diagnosis:
There is an incorrect connection string to the Inventory Database.
Solution:
Confirm that the registry value below is correctly pointed to the Inventory Database on both the web and batch server:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ManageSoft corp\ManageSoft\Reporter\CurrentVersion\InventoryDatabaseConnectionString
Confirm that the Server and DatabaseName column from the query result is correct. Please execute on the Compliance Database.
SELECT * from ComplianceConnection
where SourceType='ManageSoft'