Important Information about FlexNet Inventory Agents on macOS 10.15 (Catalina)

Important Information about FlexNet Inventory Agents on macOS 10.15 (Catalina)

Note the following important information regarding upgrading to macOS 10.15 (Catalina).
 
If you have machines that have FlexNet inventory agents already installed, these need to be upgraded to version 14.0 of the FlexNet inventory agent before the OS is upgraded to macOS 10.15. If the OS is upgraded without first upgrading the installed FlexNet inventory agents, the existing FlexNet inventory agent will no longer be able to run on the inventory device. As a result it would not be possible to use policy to upgrade the FlexNet inventory agent in this scenario. Such a case would require manually upgrading the FlexNet inventory agent.
 
In the event a Mac is updated to 10.15, and it has a 13.0.x or older inventory agent installed, the agent can be manually removed using the following command from the Terminal:
/opt/managesoft/bin/uninstall-managesoft.command -force
 
Note: The above command will encounter an error when attempting to remove agent configuration data. To completely remove the agent configuration, also run:
sudo rm -rf /var/opt/managesoft
 

 

Labels (1)
Was this article helpful? Yes No
No ratings
Version history
Revision #:
2 of 2
Last update:
‎Oct 25, 2019 09:24 AM
Updated by:
 
Contributors