Cloud Service Provider custom report: the columns of the 'Cloud Instance' node are invisible if a custom Operator role is given

Cloud Service Provider custom report: the columns of the 'Cloud Instance' node are invisible if a custom Operator role is given

Symptoms:

A custom report using the 'Cloud instance' node results in missing content unless the admin role or the OOTB Operator Role is given to the FNMS operator.

Diagnosis:

FNMS UI does not allow the CMInventory/list right to be configured on custom roles, so there is no way to create a custom role with the specific right set up (CMInventory).

Solution:

A bug ticket IOJ-2162905 (FNMS-69838) has been raised for this. As a workaround, please keep using a cloned OOTB Operator role for now.

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Last update:
‎Jun 21, 2021 01:42 AM
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