cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
peter_osang
Level 4

When was TLS 1.2 support introduced in the FNMS agent?

Jump to solution

Hi community,

can one of you confirm in what version of the FNMS agent that support for TLS 1.2 was introduced?    In particular, I'm interested in whether the 2016 R1 Windows and Mac agents support it. 

regards,

Peter

0 Kudos
1 Solution
ChrisG
Community Manager Community Manager
Community Manager

Looking through some history, I think TLS 1.2 support was added in release 2016 R1 SP1 of the agents (agent internal version 12.1). So if you have R1 (without SP1) then you may be out of luck!

Note that use of TLS 1.2 on Windows does require the agent to be running on a version of Windows that supports TLS 1.2, and having any relevant Windows registry entries to enable TLS 1.2 configured. If the underlying Windows OS is not configured to support TLS 1.2 then that will limit what the agent can use.

(Did my reply solve the question? Click "ACCEPT AS SOLUTION" to help others find answers faster. Liked something? Click "KUDO". Anything expressed here is my own view and not necessarily that of my employer, Flexera.)

View solution in original post

This thread has been automatically locked due to inactivity.

To continue the discussion, please start a new thread.

2 Replies
ChrisG
Community Manager Community Manager
Community Manager

Looking through some history, I think TLS 1.2 support was added in release 2016 R1 SP1 of the agents (agent internal version 12.1). So if you have R1 (without SP1) then you may be out of luck!

Note that use of TLS 1.2 on Windows does require the agent to be running on a version of Windows that supports TLS 1.2, and having any relevant Windows registry entries to enable TLS 1.2 configured. If the underlying Windows OS is not configured to support TLS 1.2 then that will limit what the agent can use.

(Did my reply solve the question? Click "ACCEPT AS SOLUTION" to help others find answers faster. Liked something? Click "KUDO". Anything expressed here is my own view and not necessarily that of my employer, Flexera.)

Thanks @ChrisG ,

On second inspection, the client is actually currently using 2016 R1 SP1, so we're good.   

Thanks very much for your help,

Peter

 

0 Kudos