cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Supported Cyberark version for password management

Jump to solution

Hello,

We are currently using CyberArk integration for our Password Management on the Beacon server. I'm curious about which version is supported for this integration.

The Systems Reference document that explains the integration doesn't specifically state a version.

However, the FlexNet Manager Suite 2019 R2 System Requirements and Compatibility (On-Premises Edition) document does have a reference to CyberArk in the "Compatibility with Other Products" section. But I'm not sure this is the right spot to look with regards to password management integration.

Reason I ask is that this document shows v9.8 and we are running v10 and have been for a while.

Please confirm!

Thanks,
Jason

 

0 Kudos
1 Solution

As an update, our development team is going to be testing CyberArk version 10 for compatibility with FNMS 2019 R2. 

I am only human; anything said is my view or from my own experience and not necessarily that of Flexera.
If my reply answers a question you have raised, please click "ACCEPT AS SOLUTION".

View solution in original post

0 Kudos

This thread has been automatically locked due to inactivity.

To continue the discussion, please start a new thread.

7 Replies

Evidently no one knows? 😞

I guess I'll open a ticket.

0 Kudos
Flex-Jeremy
Technical Writer
Technical Writer

Hi Jason, 

Looking at the System requirements for FNMS 2019 R2, they do only mention supporting CyberArk 9.8. I know that we only list versions that we have tested with the release, and version 10 may work even if it is not listed.

I am reaching out to our development team to see if they have tested CyberArk version 10 with FNMS 2019 R2. I will keep you updated through the support case that you have open.

 

I am only human; anything said is my view or from my own experience and not necessarily that of Flexera.
If my reply answers a question you have raised, please click "ACCEPT AS SOLUTION".
Thank you! I look forward to your findings.
0 Kudos

As an update, our development team is going to be testing CyberArk version 10 for compatibility with FNMS 2019 R2. 

I am only human; anything said is my view or from my own experience and not necessarily that of Flexera.
If my reply answers a question you have raised, please click "ACCEPT AS SOLUTION".
0 Kudos

Hi @Flex-Jeremy ,

As per the current fnms version is compatible with CyberArk 11.7 and does that mean FNMS is compatible with earlier versions of 11.7 as well?

Regards 

0 Kudos

Information about versions of various products that the latest version of FlexNet Manager Suite (2021 R1) is compatible with can be found at https://docs.flexera.com/FlexNetManagerSuite2021R1/EN/SysReq/index.html#FNMS_sys_req/RN_sys_req_other.html.

This page lists only CyberArk 11.7 as being compatible. That doesn't mean other versions of CyberArk won't work with FlexNet Manager Suite, but it does suggest they haven't been tested and so there is a chance they won't work.

If you do try using a different version of CyberArk, please post any observations about whether or not it works here for the benefit of others!

(Did my reply solve the question? Click "ACCEPT AS SOLUTION" to help others find answers faster. Liked something? Click "KUDO". Anything expressed here is my own view and not necessarily that of my employer, Flexera.)
0 Kudos

Hi @ChrisG ,

thanks for the clarification and will definitely post an update once the testing is done with the prevailing version of CyberArk available in the customer setup.

Regards,

 

0 Kudos