Some users may have issues creating a community account See more here.

AndreaNaef
Occasional contributor

SAP transports for R/3 4.7

Dear All

I need to install FlexNet Manager Suite for SAP Application 2018 R2 into an older SAP environment with R/3 4.7. While the installation into newer SAP versions was successful, we have issues to load the transports into 4.7.

Transports used:
- Basis 46C - E4AK900134
- Roles 46C-640 - E4AK900132

Transports upload into system but neither programs nor roles are visible in SE38 and PFCG.

Any ideas?

Thanks for any feedback

Andrea Naef

Labels (1)
9 Replies
Diggesh
Flexera
Flexera

Hi Andrea Naef,

What is RC for Basis and Role transports that you have imported?

What error do you see in Admin Module > Administration > Connection Monitor for this 4.7 system?

Thanks,

Diggesh

 

 

Diggesh H Joshi
AndreaNaef
Occasional contributor

Hi Diggesh

My Basis colleagues got RC=4 while importing the transports (see attachment). 

I don't have yet a set the RFC destination for this system.

BR, Andrea

0 Kudos

Hi Andrea,

Attached document is for SCM 7.0 system and transport E7AK901242 and not 4.7 system.  

Do you have same issue with SCM 7.0 system? 

is this new installation or upgrade from previous version?

Thanks,

Diggesh

Diggesh H Joshi
0 Kudos
AndreaNaef
Occasional contributor

Dear Diggesh

Both, R/3 and SCM systems got same issue. I've just got the logs for the SCM system. And both systems did not have any Flexera program before.

BR, Andrea

0 Kudos

Andrea,

Were you able to import E7AK901242 on any other SAP system and it worked?

BR,

Diggesh

Diggesh H Joshi

Andrea,

Can you try "/LICMAN/*" in PFCG on 4.7 and SCM system and let me know if you see any other roles?

 

BR, Diggesh

Diggesh H Joshi

Andrea,

Please download SAP Transport E4AK900142 (2019 R1) from PLC and import it on 4.7 SAP system to fix the issue.  

Thanks,

Diggesh

Diggesh H Joshi
AndreaNaef
Occasional contributor

Dear Diggesh

Wouldn't this clash with the actual version in the SAP Admin Module and FNMS (which is 2018 R2)?

BR, Andrea

Dear Andrea,

Developer has confirmed that this will fix issue for 4.7 system and it won't clash with 2018 R2 Admin module.  Role transport of 2019 is compatible with 2018R2.

BR,

Diggesh

Diggesh H Joshi