Some users may have issues creating a community account See more here.

wojciechkurek
Flexera beginner

Reconfiguring the FNMS to use Application Server loadbalancer name

Hello, 

We are currently trying to change the configuration of our FNMS application to use DNS/Loadbalancer names instead of server Hostnames, 

The Suite is working now correctly but when we try to deploy a new Beacon application on a different server we still get in the configuration file the hostname of the Application Server. 

After updating it manually, beacon starts, we can test connectivity however after each policy update we get ServerEndPoint with unchanged NetworkName and this I assume is that our new Beacon is not reporting status to Application Server. 

Can you let me know where I need to update the Application Server configuration so that beacons are configured automatically with App Server adress instead of its Hostname.

Thanks in advance.

Labels (2)
2 Replies
winvarma
Analyst

Hi @wojciechkurek ,

Have you tried giving a manual entry in your beacon server etc\hosts file adding the alias name of the DNS/Loadbalancer names and IP address?

Please go through the other similar thread which might help. 

https://community.flexera.com/t5/FlexNet-Manager-Forum/How-to-configure-the-Application-Server-to-us... 

 

Regards,

0 Kudos

The strange things is that connectivity between beacon and Application server is ok. I can download the beacon configuration using the new URL, connection testing also work but, 

- beacon policy contains hostname instead of server url

- beacons report in application server "check connectivity" even though last reported has information that it was done just few minutes ago. 

 

0 Kudos