Some users may have issues creating a community account See more here.

JanPie
Intrepid explorer

Problems with Product and Licensing Center

Hello All,

For Past 2 days I am having problems with accessing Product and Licensing Center page for downloads. 

Does anyone else experience similar issues?

Kind regards,

Jan

6 Replies
jjensen
Flexera Alumni

Good morning @JanPie,

PLC 2.0 is currently impacted by the following incident: https://status.flexera.com/incidents/ym2c9y1hqppw

I'll update this thread again as soon as I receive any further news.

HTH,
Joseph
If my response answered your question satisfactorily, please click "ACCEPT AS SOLUTION" to heighten visibility for future customers!
0 Kudos

Update: the PLC 2.0 environment should be back up and running now - see latest updates to https://status.flexera.com/incidents/ym2c9y1hqppw.

@JanPie - can you confirm?

HTH,

Joseph

If my response answered your question satisfactorily, please click "ACCEPT AS SOLUTION" to heighten visibility for future customers!
0 Kudos
JanPie
Intrepid explorer

Hi @jjensen,

Yes, I was able to login to PLC and access downloads, thank you.

By the way Download speeds are good, but moving between web pages is very slow.

Kind regards,

Jan

 

 

0 Kudos

@JanPie - based on the latest update to https://status.flexera.com/incidents/ym2c9y1hqppw (13 mins ago), seems we may still be seeing some performance degradation.

I'll continue to monitor this and provide updates.

HTH,

Joseph

If my response answered your question satisfactorily, please click "ACCEPT AS SOLUTION" to heighten visibility for future customers!
0 Kudos

Hi again @JanPie - looks like the incident has been updated to indicate that the performance issues have been resolved. Can you confirm?

https://status.flexera.com/incidents/ym2c9y1hqppw

HTH,

Joseph

If my response answered your question satisfactorily, please click "ACCEPT AS SOLUTION" to heighten visibility for future customers!
JanPie
Intrepid explorer

Hi @jjensen 

 I just checked and can confirm that Product and License slow performance is no longer an issue.

Thank you for the update!

0 Kudos