bruce_giles
Level 7

Last Download of Packages for Managed Devices Failed ... All my Beacons at the Same Time

Hello Everyone, just curious if anyone else has noticed this Error message on their Beacon Status page. I noticed within the last day or two all of my 7 Beacons -  5 Production and 2 UAT all show this error message.

Too much of a coincidence that all show this same error message at the same time so I am thinking this may be something affecting all of us.

The error message in the Beacon Engine Log file says to look in the packageretriever.log file located in the Windows Temp folder but when I check in that folder that file of packageretriever.log file  has not been updated since 2019.

I just wanted to know if others are seeing this before I create a Case .. chances are its across the board.

 

Thx

Bruce

 

4 Replies
bruce_giles
Level 7

Forgot to say that I am North American Cloud.
0 Kudos
bruce_giles
Level 7

Hello There, just a quick update .. I did submit a Case on this and received confirmation yesterday that they are aware of an issue with the downloads.

"We're aware of an issue on our end that is causing these package failure message. "
bruce_giles
Level 7

I'll update this thread when I receive further details on the resolution.
0 Kudos
bruce_giles
Level 7

Hello There, another quick update .. I just checked my Beacon status a minute ago and the error message is gone on all of my Beacons. I have not seen any updates on my Case but it appears to be sorted at this point. Will share more when I see something.