cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
goody612
Level 7

Inventory One-Off Upload - Last Used Date

Jump to solution

When doing a one off upload of inventory to include installer evidence, I notice that the last used date isn't getting populated from the template.  Has anyone done this before and been successful?  I was thinking may the date format is wrong, but I am using the same format that is used with other import templates like the PO template.  Thanks!

0 Kudos
1 Solution
ChrisG
Community Manager Community Manager
Community Manager

Getting the date format right in inventory spreadsheet data can be tricky. What date format are you using?

I think if you use text cells with the format yyyy/MM/dd then you should be OK.

Also see the following known issues which are in this space:

(Did my reply solve the question? Click "ACCEPT AS SOLUTION" to help others find answers faster. Liked something? Click "KUDO". Anything expressed here is my own view and not necessarily that of my employer, Flexera.)

View solution in original post

0 Kudos
2 Replies
ChrisG
Community Manager Community Manager
Community Manager

Getting the date format right in inventory spreadsheet data can be tricky. What date format are you using?

I think if you use text cells with the format yyyy/MM/dd then you should be OK.

Also see the following known issues which are in this space:

(Did my reply solve the question? Click "ACCEPT AS SOLUTION" to help others find answers faster. Liked something? Click "KUDO". Anything expressed here is my own view and not necessarily that of my employer, Flexera.)
0 Kudos

Thank you, the below date format worked.

yyyy/mm/dd