Some users may experience issues accessing the case portal. For more information, please click here.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

IBM Cognos release in FlexNet 2019R2

Can we use a more functional Cognos Release e.g. 11.0.13 (LTS) or better 11.1.6 instead 11.0.11? We have FlexNet 2019 R2 on premise!

 

0 Kudos

This thread has been automatically locked due to inactivity.

To continue the discussion, please start a new thread.

1 Reply

FNMS Analytics from Cognos will only work with the version that it ships with. I believe the current plan for FNMS On-Premises is to include 11.0.13 with the next on-prem release, which should be FNMS 2020 R1. Unfortunately, I am not aware of what the current ETA for the release of this. 

0 Kudos