Highlighted
Occasional contributor

Flexera Web Portal Changed - Devices section missing

Jump to solution

Our Flexera web portal that we typically use to look at our licensing back end looks different today.  Specifically, I don't see the Devices section that we typically will use to look up the licensing using the unique ID of our hardware.

 

Was there some kind of update that I was unaware of?  Is the device view still available?  If so, is it behind some kind of specific access for specific roles?

 

This is a production issue for us as license issues in the field are typically resolved relying on information presented from this portal.

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Community Manager Community Manager
Community Manager

Re: Flexera Web Portal Changed - Devices section missing

Jump to solution

Could you confirm which Flexera/Revenera product you are working with?

I see from some other posts on Community that at one point you were working with FlexNet Operations. The forum you have posted in here is for discussions related to the FlexNet Manager Suite and FlexNet Manager for Engineering Applications products. The forum for discussing FlexNet Operations topics is here: https://community.flexera.com/t5/FlexNet-Operations-Forum/bd-p/FNO-Discussion

(Anything expressed here is my own view and not necessarily that of my employer, Flexera. If my reply answers a question you have raised, please click "ACCEPT AS SOLUTION".)

View solution in original post

0 Kudos
2 Replies
Highlighted
Community Manager Community Manager
Community Manager

Re: Flexera Web Portal Changed - Devices section missing

Jump to solution

Could you confirm which Flexera/Revenera product you are working with?

I see from some other posts on Community that at one point you were working with FlexNet Operations. The forum you have posted in here is for discussions related to the FlexNet Manager Suite and FlexNet Manager for Engineering Applications products. The forum for discussing FlexNet Operations topics is here: https://community.flexera.com/t5/FlexNet-Operations-Forum/bd-p/FNO-Discussion

(Anything expressed here is my own view and not necessarily that of my employer, Flexera. If my reply answers a question you have raised, please click "ACCEPT AS SOLUTION".)

View solution in original post

0 Kudos
Highlighted
Occasional contributor

Re: Flexera Web Portal Changed - Devices section missing

Jump to solution
My mistake. I'll post there if there's no way to migrate the post. My apologies.
0 Kudos