cancel
Showing results for 
Search instead for 
Did you mean: 
Flexera kclausen
Flexera

Re: Flexera Launch Error_Content Blocked

Jump to solution

When you put "http://localhost/suite" into your browser, what is the error that is reported?

0 Kudos
sourav_sengupta
Occasional contributor

Re: Flexera Launch Error_Content Blocked

Jump to solution

Hi @kclausen ,

Please find my answers below:

1. While we are trying to load "http://localhost/suite", we are getting "Service Unavailable - HTTP Error 503. The service is unavailable."

Local_Host_Suite_Load Error.JPG

 

 

Thanks & regards,

Sourav

0 Kudos
sourav_sengupta
Occasional contributor

Re: Flexera Launch Error_Content Blocked

Jump to solution

Hi @kclausen ,

Today just now we have browsed through the folders and found log files created this time. I am attaching all 3 log files which were saved. PFA.

And, let us know once you are able to find the actual problem there.

 

Thanks & regards,

Sourav

0 Kudos
Flexera kclausen
Flexera

Re: Flexera Launch Error_Content Blocked

Jump to solution

Here are some things to look at.  If you have not, I suggest opening a ticket with Support in order to set up a WebEx with a Support Engineer:

1) Is .NET Framework 4.5 (or higher) installed on the server?

2) In IIS, are all of the FlexNet Manager pools "running", and are they running as the Service Account?

3) Are all of the IIS "Features" installed under Application Development (.NET Extensibility, ASP, ASP.NET, CGI, ISAPI Extensions, ISAPI Filters)

0 Kudos
adrian_ritz1
Intrepid explorer

Re: Flexera Launch Error_Content Blocked

Jump to solution

And also, check the registry key to point to the right folder. Due to frequent install and uninstall, the install folder can be changed, and the registry key  can point to an old install folder. At least that happened to me. The FNMS platform is installed on D drive, and during a version update by mistake I installed the suite on C drive, and I receive this 503 error. 

 

0 Kudos