Some users may experience issues accessing the case portal. For more information, please click here.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

FlexNet Manager Suite Batch Scheduler not running

Hi,

I am  working on to implement FlexNet Manager Suite 2018 R2 in my organisation. I have already created DBs and installed the application and currently trying to configure them.

However, I am getting an error message in Powershell as the Service named "FlexNet Manager Suite Batch Process Scheduler" isn't running. I have tried to run it several times manually but the service is not getting started, but popping up an error dialogue box, find below:

"Windows could not start the FlexNet Manager Suite Batch Process Scheduler service on Local Computer.

Error 1067: The process terminated unexpectedly."

 

Please help!

This thread has been automatically locked due to inactivity.

To continue the discussion, please start a new thread.

6 Replies

Hi - could you take a look at the batch process scheduler logfiles (located in C:\ProgramData\Flexera Software\Compliance\Logging\BatchProcessScheduler)?   

The logs will typically detail the reason it is failing which is likely to be something like not having access to the FNMS database.

Note:  if the logfiles don't exist at all then the service is not even getting that far, so I'd suggest manually running the service from the control panel and verifying the service account is allowed to run the service.

Murray

Thank you!

This actually helped me to get the error log file and resolve the issue with teams. 🙂

0 Kudos

Hi Sourav,

 

I'm having the same issue what did you do to resolve this? What was the cause?

Kind regards,

Pardon 

0 Kudos

@Matimba1229 :

A starting point would be to check the Log Files for the batch scheduler found in:

C:\ProgramData\Flexera Software\Compliance\Logging\BatchProcessScheduler

 

Kirk

0 Kudos

Thanks @kclausen 

I have started there, and found this error below to be the dominating one:

"The ConnectionString property has not been initialized"

I've attached the log as well. 

 

Kind regards,

Pardon 

0 Kudos

@Matimba1229 - This indicates that your Batch Process server was not properly configured to connect to the FlexNet Manager Database.  I suggest you contact support for assistance in troubleshooting and configuring the server.

 

Kirk