cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Error while trying to open the Beacon

Jump to solution

Hi everyone,

 I'm trying to open the FlexNet Beacon on our test server that we have configured. But it is throwing an error like so "An error occurred loading data from the beacon service: The data is invalid." I wanted to know if this is a common error. Is it a major concern and how can I resolve it?

0 Kudos
1 Solution
Flex-Jeremy
Technical Writer
Technical Writer

The error that you are describing is detailed with a resolution in the knowledge base article below. 

An error occurred loading data from the beacon service: The data is invalid:
https://community.flexera.com/t5/FlexNet-Manager-Knowledge-Base/An-error-occurred-loading-data-from-the-beacon-service-The-data/ta-p/5141

I am only human; anything said is my view or from my own experience and not necessarily that of Flexera.
If my reply answers a question you have raised, please click "ACCEPT AS SOLUTION".

View solution in original post

This thread has been automatically locked due to inactivity.

To continue the discussion, please start a new thread.

2 Replies
Flex-Jeremy
Technical Writer
Technical Writer

The error that you are describing is detailed with a resolution in the knowledge base article below. 

An error occurred loading data from the beacon service: The data is invalid:
https://community.flexera.com/t5/FlexNet-Manager-Knowledge-Base/An-error-occurred-loading-data-from-the-beacon-service-The-data/ta-p/5141

I am only human; anything said is my view or from my own experience and not necessarily that of Flexera.
If my reply answers a question you have raised, please click "ACCEPT AS SOLUTION".