cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
dhananjayan_ma
Occasional contributor

Error when we try to upgrade the test batch server to 2019 R1

When we trying to open the Beacon setting in FNMS TEST UI link. LINK: https://fnms-test.westpac.com.au/Suite/ We are facing the issue in Change Beacon settings after the batch server upgrade and getting the below error message.
0 Kudos
5 Replies
adrian_ritz1
Intrepid explorer

Re: Error when we try to upgrade the test batch server to 2019 R1

Hi,

Can you please go to your application server and search for webui.log, in the log file search for the error id, this should give you some information why this is happening.

The log file by default is in the following folder:

c:\programdata\flexera software\compliance\logging\webui

dhananjayan_ma
Occasional contributor

Re: Error when we try to upgrade the test batch server to 2019 R1

Hi, 

I am getting the below error message for UAT upgrade 2019

Beacon Policy Downloader failed to download policy with exception message: Authorisation failed for download request to https://fnms-test-batch.nonprod.mte.westpac.com.au/inventory-beacons/api/policy/?BeaconUID={6896e742...}.

beacon is still Awaiting for update and not able to complete as UP to date.

Please suggest on this

0 Kudos
adrian_ritz1
Intrepid explorer

Re: Error when we try to upgrade the test batch server to 2019 R1

Hi,

Please check your service account on servers, because the error seems to be related to service account that is configured in IIS. Also check in on the beacon server, if the the parent connection is working, possible there is the password wrong.

0 Kudos
dhananjayan_ma
Occasional contributor

Re: Error when we try to upgrade the test batch server to 2019 R1

Hi,

When i try to open the flexnet beacon i am getting the attached error message. This error message is occurring after the 2019R1 upgrade.

 

PFA

0 Kudos