Showing results for 
Show  only  | Search instead for 
Did you mean: 

Error 1923 - Batch Process Scheduler could not be installed


I'm installing a FlexNet Manager Suite test environment (single server setup) and I keep getting this error, anyone know what causes this?

The account I'm using is Administrator and has service sign on rights, if I ignore it the install completes but then the service is missing, if I retry it just gives me the same error


(1) Solution

Turns out I was spelling my own server name wrong. 🙂

View solution in original post

(4) Replies

Turns out I was spelling my own server name wrong. 🙂

Can you elaborate more on what you found to be the problem?

Hi ,

I am also facing the same error while installing FNMS in test environment with local administrator user id with logon as batch job & log on as service.Please suggest  if we need to use service account?

Take a look at FlexNet Manager Platform Server.msi.log in your temp folder; it may have a more specific error message that could help resolve the issue.