Highlighted
Flexera
Flexera

Re: ARL import getting failed

@aprabha - On your Batch Processing Server, there is a default Scheduled Task that runs every night to automatically attempt to punch out to the internet to download the Content Libraries and import that into FNMS.  Since you do not have Internet Access, then this job will fail every night, which is what you are seeing in your System Tasks.

To avoid these daily errors, go to your Batch Server, and launch the Windows Task Scheduler panel.  Expand the FlexNet Manager node on the left to see all of the scheduled tasks for FlexNet Manager. 

Find the scheduled task named Recognition Data Import.  Right-click on this task and select Disable.  This job will no longer run every night, and you will not see the daily error appear in your System Tasks page.

See attached.

0 Kudos
Highlighted
Flexera
Flexera

Re: ARL import getting failed

@aprabha setting up NAT to bridge communication from local network to public internet may be a possible alternative if you want to continue receiving ARL catalog update automatically.

0 Kudos