cancel
Showing results for 
Search instead for 
Did you mean: 

Impact of FlexNet Operations TLS Change on FlexNet Embedded Clients

Community Manager cvirata Community Manager
Community Manager
0 0 273

Please be aware that Flexera is in the process of upgrading TLS to 1.2 and discontinuing TLS 1.0 and 1.1 for the FlexNet Operations Cloud and FlexNet Connect Cloud products.

Information about this infrastructure change is posted on the FlexNet Operations product news, forum, and the Flexera Status Dashboard. It is recommended that you subscribe to the dashboard for notifications regarding scheduled maintenance and outages of FlexNet Operations Cloud.

After the change, making TLS 1.2 a requirement on the FlexNet Operations Cloud UAT and Production environments, only applications built targeting .NET framework 4.6 and later will be able to talk to the FlexNet Operations Cloud server.

Applications targeting .NET frameworks earlier than 4.6 use TLS 1.0 by default in HTTPS communications, and this will cause communication with FlexNet Operations Cloud to fail.

To help diagnose if your application's communication issues are caused by this change, please see the knowledge base article: How to diagnose SSL/TLS negotiation problems

If you have any additional questions or concerns, please contact Flexera Technical Support.