cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Flexera beginner

Java 9/10

Hi,

From FNE_LicenseServerAdminGuide_2019R2 (002).pdf, Java Prerequisites says

"Oracle Java SE 8 or Java SE 11, or OpenJDK 8 or OpenJDK 11"

Oracle Java 9, 10 and OpenJDK 9 and 10 are supported? Or will be supported?

0 Kudos
1 Reply
Highlighted
Flexera
Flexera

Re: Java 9/10

Oracle Java 9 and 10 were not long term support releases and are already out of support. Therefore we concentrated on support for the next LTS release, Java 11.

0 Kudos