manthanvyas
Flexera beginner

FlexNet Embedded .NET Core XT platform (2020.12) Evaluation Only supports .Net core v1.0 or .Net core version 2.0

Hi,

I am currently evaluating the FlexNet Embedded .NET Core XT platform (2020.12) Evaluation and from the samples found that it is using the "Flexera.FlxLicensingClient.core.2020.12.0.nupkg" nuget package.

After adding the above nuget package in .Net Core 3.1 and  .Net Standard .2.0 project it is showing below error

Severity Code Description Project File Line Suppression State
Error NU1202 Package Flexera.FlxLicensingClient.core 2020.12.0 is not compatible with netstandard2.0 (.NETStandard,Version=v2.0). Package Flexera.FlxLicensingClient.core 2020.12.0 supports:
- netcoreapp1.1 (.NETCoreApp,Version=v1.1)
- netcoreapp2.0 (.NETCoreApp,Version=v2.0) 

 

Can you please let us know which library should we use for .Net Core 3.1 and .Net Standard 2.0 projects?

0 Kudos
1 Reply
manthanvyas
Flexera beginner

Re: FlexNet Embedded .NET Core XT platform (2020.12) Evaluation Only supports .Net core v1.0 or .Net core version 2.0

Updates:

I tried with .Net Core 3.1 project and nuget package is working but the question remains for the .Net Standard 2.0 project support.

0 Kudos