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After Registering Instance ID with Flexnet Connect, an Alert is Displayed Which States: "Your server license is invalid..."

After Registering Instance ID with Flexnet Connect, an Alert is Displayed Which States: "Your server license is invalid..."

Summary

After upgrading to Flexnet Connect 2014 R2 On-Premise, only the start page is displayed. No other tabs are visible on the publisher site.

Symptoms

After Registering Instance ID with Flexnet Connect, an Alert is Displayed Which States: "Your server license is invalid..."

Cause

The instance ID is not being set correctly when registering the instance ID with an account other than "administrator"

Resolution

To resolve the issue there are two work arounds:

1. Run the following query, and then restart the Flexnet Connect 15.00 service. Note that <instance ID> is the instance ID provided in the Flexnet Connect order fulfilment email:

update ISV set SerialNumber = '<instance ID>'

For example:
update ISV set SerialNumber = '3C4MNN0MG5YA'

2. Log into the publisher site using the built in ?administrator? account, and then register the instance ID. After doing this, it should be possible to log in as a different user
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Version history
Last update:
‎Nov 06, 2018 11:05 PM
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