cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
lpopescu
Occasional contributor

FNCI 6.13.0 - "Save as Standard Notice Data" - ERROR: "Component Version can not be blank"

Anyone Encountered this error when using the Palamida Detector on FNCI 6.13.0 and trying to "Save as Standard Notice Data"?

I upgraded my FNCI scan and core from 6.11.3 to 6.13.0. and the update was successful.

(my setup - OS CentOS 6.5, MySQL 5.7)

FlexNet Code Insight Core Server (Release 6.13.0 - Build 38)
FlexNet Code Insight Scan Server (Release 6.13.0 - Build 38)
FlexNet Code Insight Compliance Library (Release 2.41_RC1)


In Palamida Detector Client, when using the Group Details to create a NEW component:

Under "General Tab": I enter all the necessary information including the "Component Name", "Component" and "Component Version".  (see "Component_Details_with_VersionNumber.JPG")

Under "Notices Tab": I try to "Save as Standard Notice Data" and an error message is displayed saying "Component Version can not be blank". (see image: SAVEasStandardNoticeData-ERROR.JPG)

I go back to the General Tab window, re-select the SAME version number, then go back to the Notices Tab and try the "Save as Standard Notice Data" and this time it saves OK.

Sounds like a bug in the FNCI 6.13.0 - Palamida Detector.

0 Kudos
1 Reply
Flexera arybak1
Flexera

Re: FNCI 6.13.0 - "Save as Standard Notice Data" - ERROR: "Component Version can not

Hi @lpopescu,

Thanks for bringing this to our attention. This issue can be tracked as SCA-16352 and will be prioritized into an upcoming release.