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Symptoms:

1. Error in Admin UI :

Get an error  - "An exception occurred during a WebClient request" during catalog sync.

Syncerror.PNG

2. Error in BDNA.log:

2019-11-08 16:50:18,346 0 INFO Downloading file from Technopedia Update Services...
2019-11-08 17:01:40,961 0 ERROR System.Net.WebException: An exception occurred during a WebClient request. ---> System.IO.IOException: Unable to read data from the transport connection: An existing connection was forcibly closed by the remote host. ---> System.Net.Sockets.SocketException: An existing connection was forcibly closed by the remote host
at System.Net.Sockets.NetworkStream.Read(Byte[] buffer, Int32 offset, Int32 size)
— End of inner exception stack trace —
at System.Net.ConnectStream.Read(Byte[] buffer, Int32 offset, Int32 size)
at System.Net.WebClient.DownloadBitsState.RetrieveBytes(Int32& bytesRetrieved)
at System.Net.WebClient.DownloadBits(WebRequest request, Stream writeStream, CompletionDelegate completionDelegate, AsyncOperation asyncOp)

 

3. When trying with offline sync option, will see the server cannot download the catalog package error

Diagnosis:

This issue is due to the content package that is going to be downloaded is too big.

Solution:

1. Login to Admin UI
2. Go to Technopedia -> Setting page
3. Then uncheck "Automatic software updates" checkbox
4. Start catalog sync

5. When catalog sync is done, you can check "Automatic software updates" and re-run catalog sync to get the new patches accordingly.

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Version history
Last update:
‎Nov 22, 2019 01:49 PM
Updated by: