Showing results for 
Show  only  | Search instead for 
Did you mean: 

Load Catalog Package Failed - Data Platform Config


I am having an install issue with DP/Normalise the latest version downloaded from the PLC.

Running the Data_Platform_5522_3100_x64.exe I get as far as step 9 - Load Catalog which fails with a status "Load catalog package failed".

I have tried with direct download from the web and also tried with an offline download file - approx. 3.4Gb

Confirm that BDNA and BDNA_Publish DBs created. 

setup.log shows issue with Column ADDREMOVE_HASH absent, file.


Any advice or tips would be handy thanks.

Dave Holmes

Crayon Australia
twitter: @CrayonANZ
(2) Replies
By Level 5 Flexeran
Level 5 Flexeran
Hi Dave
Can you please un-install Data Platform , re-install and then re-download the catalog?

Hey Deepa

How are you going 🙂

Yes I did do that, I uninstalled both Admin and User Console, deleted DBs, rebooted and then installed fresh. Same issue.

Anything else in the DB I should remove other than BDNA and BDNA_PUBLISH?


twitter: @CrayonANZ