Highlighted
Active participant

Flexaradataplatform Admin console currently uses http

Hi Team,

We have an issue in our Flexera system normalisation admin console using http to start the admin console.

But for user admin console we are using https connections to connect for Normalization.

Link: https://flexdataplatform-test.westpac.com.au/bdna/ux/login

 

Please help us how we can convert the http connection to https for ADMIN console.

 

Regards,

Dhananjayan M

0 Kudos
4 Replies
Highlighted
Flexera
Flexera

Re: Flexaradataplatform Admin console currently uses http

Hi Dhananjayan,

To use https instead of http:

1)Add the binding on Port 443(https) in IIS on your Data Platform server with the appropriate certificate.(Re validate the binding exists if you already have this configured)

2)Once done, rerun the Data Platform config wizard so that the wizard can read and deploy the correct binding on IIS for the bdna-admin application.

Ensure the wizard completes without any errors.

3)Once the wizard is complete you should be able to access the application using:

https://flexdataplatform-test.westpac.com.au/bdna-admin/Admin.aspx

NOTE : You may need to manually change the URL in the shortcut on the desktop if it still uses http.

 

Hope this helps.

Highlighted
Active participant

Re: Flexaradataplatform Admin console currently uses http

Hi Blalvani,

I have opened the IIS in the server. Please let me know where we can setup this thing in the IIS. So that i can check and update the status.

i am seeing in the IIS  "443, https" is enabled in BDNA. the same i have attached screen shot.

When i try to update the shortcut in the server i am unable to update the link and getting access denied error.

Screen shots attached for reference

Please help us on this issue.

Thanks,

Dhananjayan M

 

Highlighted
Active participant

Re: Flexaradataplatform Admin console currently uses http

Hi,

 

Any help on this issue

 

Regards,

Dhananjayan M

0 Kudos
Highlighted
Flexera
Flexera

Re: Flexaradataplatform Admin console currently uses http

Hi Dhananjay,

1)Your IIS setting looks good. (I believe you have the correct SSL certificate imported when you added the 443 binding)
2)As stated in my steps above, you need to rerun both the wizards and ensure they complete without errors. I hope this was done and successful.
3)Are you an admin on the server? Looks like you do not have the access to modify the file on server. This would be a windows server access issue. The application does not block this file modification.

NOTE : This is just a shortcut that you are trying to modify.

Even if you cannot change the shortcut, you should still be able to use the application with https if steps 1 and 2) were completed without errors.

The url you would use would be:
https://TWA190730130346.estestau.wbctestau.westpac.com.au/bdna-admin/Admin.aspx

Hope this helps.

If this still does not work, please log a support case via the Community portal and one of our Support representatives should be able to assist you.

0 Kudos