cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Orlando Compatibility with App Broker

Jump to solution

Can I get some information on which versions of App Broker would be compatible with ServiceNow Orlando? A customer is on AB 2019 14.1.0 and is going to have SN upgraded to Orlando and would like to know if an upgrade of AB would also be necessary. 

0 Kudos
1 Solution
CharlesW
Level 11 Flexeran
Level 11 Flexeran

Adam,
App Broker 2020R1 is the only release fully tested against both New York and Orlando.. The release notes mentions support for these versions. With that being said, I don't believe that we needed to make any changes to support Orlando, so this would likely work in App Broker 2019 R1 SP1 without any issues.

View solution in original post

This thread has been automatically locked due to inactivity.

To continue the discussion, please start a new thread.

2 Replies
CharlesW
Level 11 Flexeran
Level 11 Flexeran

Adam,
App Broker 2020R1 is the only release fully tested against both New York and Orlando.. The release notes mentions support for these versions. With that being said, I don't believe that we needed to make any changes to support Orlando, so this would likely work in App Broker 2019 R1 SP1 without any issues.

Actually, there were some product changes made in 2020 R1 to support the integration with New York and Orlando.  That said, the changes primarily apply in situations where a fresh new instance is being integrated.  If the instance is upgraded from a prior version, then there shouldn't be an issue.  Check the release notes for 2020 R1, though.  There are some new role requirements for the integration account (ITIL and Asset roles).

Anything expressed here is my own view and not necessarily that of my employer, Flexera. If my reply answers a question you have raised, please click "ACCEPT AS SOLUTION".
0 Kudos