Highlighted
Flexera beginner

App Portal 2017 R1 Installation Error: Server not found

During the installation of App Portal 2017 R1, after I enter the login information and click next there is a slight delay and then I get an error dialog with the title of "App Portal 2017 R1" and a message of "Server not found. Verify that the specified server exists. The server name cannot be empty."

This is confusing because the only place to enter a server name was the previous dialog box for created the SQL database which was successful. I'm not entirely sure what "server" it's looking for.

Any assistance would be greatly appreciated! Thanks!
0 Kudos
5 Replies
Highlighted
Pilgrim

Re: App Portal 2017 R1 Installation Error: Server not found

Try enabling the Computer Browser service during the installation only.
0 Kudos
Highlighted
Flexera beginner

Re: App Portal 2017 R1 Installation Error: Server not found

jason.snook wrote:
Try enabling the Computer Browser service during the installation only.


No luck enabling the Computer Browser service.

Any other suggestions?

Here are a few more details... I'm installing on Win Server 2012 R2 Standard and the database is MS SQL 2014. Let me know if there are any other details that would make it easier!

Thanks for the assistance!
0 Kudos
Highlighted
Pilgrim

Re: App Portal 2017 R1 Installation Error: Server not found

There could be a number of issues, for example - service account does not have DBO on SQL server; the SQL server instance chosen is local; etc... Without really seeing the environment/process it is difficult to isolate the issue. I would recommend contacting support for a quick resolution.
0 Kudos
Highlighted
Flexera beginner

Re: App Portal 2017 R1 Installation Error: Server not found

jason.snook wrote:
There could be a number of issues, for example - service account does not have DBO on SQL server; the SQL server instance chosen is local; etc... Without really seeing the environment/process it is difficult to isolate the issue. I would recommend contacting support for a quick resolution.


The SQL server is located on a different server. Between the step of creating the database and putting in the login information it does successfully create the database on the database server. Once it does that I give the service account DBO on the newly created database.
0 Kudos