cancel
Showing results for 
Search instead for 
Did you mean: 

Workflow Manager will not show any data after upgrading the Chrome Browser to v43

Workflow Manager will not show any data after upgrading the Chrome Browser to v43

Summary

On upgrading Chrome to v43.0.2357.65, and running WFM 2014 on Chrome will not show any data and show empty grids for all views. The issue was caused by a 3rd party web grid control used in WFM. A hotfix is available in this article to address the issue.

Symptoms

On upgrading Google Chrome to v43.0.02357.65, and when one tries to run Workflow Manager (WFM) 2014 on it, all the WFM views will not return any data.

Cause

WFM uses 3rd party Web Grid Controls to display the data. This 3rd party dlls were incompatible with the latest upgrade of Google Chrome (v43.0.2357.65).

Resolution

The 3rd Party vendor (Intersoft solutions) has released a hotfix to address this issue. The relevant files needed to fix WFM are attached to this article. The fix is only applicable to WFM 2014. To install the hotfix, follow the steps below:
  • Download the attached zip file on your machine and extract the contents to a temporary folder on WFM server machine
  • Copy all the files extracted in the step above and paste them in the <WFM_Installation_Folder>\wwwroot\bin folder and overwrite any existing files.
  • Do an IIS reset on the WFM machine
Now browse to the WFM website and login and you should see that the views will return data now.


Workaround

In case, you do not want to install the hotfix, you can continue to use WFM 2014 on IE 11 or latest version of Firefox browsers, without any issues.

Additional Information

For more information on WFM, please see WFM 2014 Help Library

For more information on the hotfix by Intersoft solutions, please see this thread --> Web Grid on Chrome v43
Attachments
Was this article helpful? Yes No
No ratings