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Summary

This article provides information regarding how to troubleshoot, "Error 0x800A1518" when attempting to connect to AdminStudio Enterprise Server database from Application Manager.

Symptoms

If you are using a Workflow Manager Web Portal web site with custom security zone settings and your AdminStudio Enterprise Server URL is using an IP address, you may receive Error 0x800A1518 when you attempt to connect to the AdminStudio Enterprise Server database from Application Manager or the AdminStudio interface.

Net Bios error

Cause

Windows has a policy setting that is not set by default: Network security: LAN Manager authentication level. If both the client workstation and the web server do not have this policy configured, they will sometimes not communicate properly, and this prevents AdminStudio from being able to connect to the catalog database. This can be an intermittent problem.

Resolution

If you receive this error, first change the AdminStudio Enterprise Server URL to the NetBios equivalent and then try again. For example, if you are connecting to http://120.12.1.15, the NetBios equivalent would be http://wfmportal.

Also, if you are using Kerberos and different levels of authentication on your network, be sure that the workstations and servers all use the same settings. In particular, the Network security: LAN Manager authentication level must be set to the same value throughout the network, otherwise it may not be possible to log into a Workflow Manager Portal web site that uses Windows Authentication. To set the LAN Manager authentication level, perform the following steps:

To set the Network security: LAN Manager authentication level:

1. On the client machine, run gpedit.msc to open the Windows Local Group Policy Editor.

2. In the Local Computer Policy tree, select Computer Configuration > Windows Settings > Security Settings > Local Policies > Security Options. The Security Options view opens.

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3. Locate the Network security: LAN Manager authentication level policy.

Note: If the Network Security: LAN Manager authentication level is set to Not Defined on both a Windows 7 client and a Windows Server 2012 server, AdminStudio cannot connect to the Windows Server 2012 and the 0x800A1518 error could be generated.

4. Double-click on Network Security: LAN Manager authentication level to open its Properties dialog box.

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5. Select Send LM & NTLM - use NTLMv2 session security if negotiated from the list and click OK.

6. Repeat the above procedure to modify the Network Security: LAN Manager authentication level setting on the server machine.


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Version history
Last update:
‎Oct 18, 2018 09:37 PM
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