cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

AdminStudio 2013/AdminStudio 2014 Known Issues

AdminStudio 2013/AdminStudio 2014 Known Issues

Summary

This article contains a list of hyperlinks to articles about known issues, workarounds, hotfixes, and related information for AdminStudio 2013 and AdminStudio 2014

Synopsis

This article contains a list of hyperlinks to articles about known issues, workarounds, hotfixes, and related information for AdminStudio 2013 and AdminStudio 2014. The article will be updated as new information becomes available.

AdminStudio 2013

* InstallShield 2013 crashes when launching, after installing Microsoft Update KB2962872
See this link for more updates on this issue

AdminStudio 2014

* Existing SCCM Connections are not recognized, as well as not all distribution plugins show up when trying to create a new Distribution connection, after upgrading to AS 2014.
This problem is so far known to occur with certain AS license types only. They are - AS Professional, AS Professional Complete, AS Enterprise with Virtualization Pack
This issue has been reported to the Engineering team under the Work-Order# IOJ-1664080.
Update - A hotfix has been issued to address this issue. See this article After installing AdminStudio 2014, Certain Licenses are Missing Some of the Distribution Plugin Options and Existing SCCM Connections No Longer Work

* The upgrade wizard does not move further when trying to upgrade the AS catalog from prior schema to AS2014 Schema.
This problem happens on fresh Win 7 VMs. But if one has all the MS updates installed on the VM, then the problem does not appears. This issue can also be addressed by installing the MS security update --> http://support.microsoft.com/kb/2533623 on VMs showing this behavior.

* The Create Catalog wizard runs in loop, when trying to create a new catalog from fresh Win 7 VMs.
The base OS for AS was set to Win 8 in AS2014, and hence the behavior is seen. It can be addressed by installing the MS update --> http://support.microsoft.com/kb/2533623/en-us on VMs showing this behavior.
Was this article helpful? Yes No
No ratings
Version history
Last update:
‎Jul 15, 2013 12:05 PM
Updated by: