cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

predeployment web services on ASES

Im installing the predeployment web services on the ASES server.
i have the ASES working fine.

I have predeployment working and im in the:
http://10.10.10.10/PreDeploytestservice/SelectApplicationCatalog.aspx
webpage.
it asks me for my server name for ASES http:somename
Then its authentication is ONLY Admin studio server user.
I do not know this uers name. I tried a domain acct. i tried the admin@servicer.com account etc. local machine account from the ASES server its installed on and it still fails.
I dont want to use the standalone tab as it connect to the same db but isnt what i want.
Also where is the Windows Auth Drop down. its not there either.

Everything is failing when trying to authenticate the gob server.

Can i install both on the same server?
I read i would need 3 nic cards.
One for ASES
one for Predeployment
and One for Portal (optional) and not using.
Its a Virtual server so can i just bind a static IP to the Nic or do i actually need two Nic cards and when installing I have had to disable the ASES nic to get it to install to the other nic from the last install i tried this. In IIS it shows up as installed under the ASES.

In using the Portal last time this is how i was also able to get it not to use a 4th nic that was a 192. address that is firewalled off.

SO. Is binding ok or do i need an additional nic setup.
0 Kudos

This thread has been automatically locked due to inactivity.

To continue the discussion, please start a new thread.

1 Reply

Hi Clinton,

No extra NIC should be necessary. You can actually bind several static IP's to the same NIC and run different sites off the same NIC--IIS doesn't seem to mind much.

You can even use a Dynamic IP (for a while, at least...)

Now, as far as the user account for ASES, I would try the default seed user which has a username and password of 'suams'. Generally speaking, when authenticating against ASES, you'll use accounts that are specified in the database's AMS_Person table.

If this works, this will log you into the database that's specified in ASES's web.config file. If this doesn't work, then perhaps something's gone amiss with the install. At that point, I might reach out to Support for some more recommendations.

Hope this helps!

--Cary
0 Kudos